polex LU w=lg

ES o Suzr 9 Gbb g E9y0 S bl S ) (pam (LS WSl oe 43S Cnl jleslinul L ArC -
Aol alls L o 1) baasely cude

Specify axis endpoint of ellipse or [Arc/Center]: A s, oS a5 bl -)

Specify axis endpoint of elliptical arc or [Center]: e A8 s sl 0,8 asin Y

Specify other endpoint Of @XiS: s s SLL ki 10,5 jasuis -Y

Specify distance to other axis or [Rotation]: s pgd ,hd aai 10 S jastin -F

Specify start angle or [Parameter]: 45 DS 0 lg 1y leS £, asgly =0

Specify end angle or [Parameter/Included angle]: 220 - S5 ols ) les oLl agly -7
3 4

start angle

2 X1

end angle

5 .
Isocircle —

a8 Style cond 5l 5005 1211, SnAP oy o4 09d oo alls (phm jgtwd ;0 (Syge ;0 4} ol
28 |, 1, Isometric

Standard
Command: SNAP » Style I

COMMEAN: ELLIPSE  wwwrssssssssersssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssssss feam yeaws sl
Specify axis endpoint of ellipse or [Arc/Cente ............ Isocircle as ;5 sl Y
Specify center of ISOCIICIe: v Sopiegpl 0 pls 35 10 0,8 asin Y
Specify radius of isocircle or [Diameter]: ... opls glad 0,5 0 )ls ¥

Slord gl a4 di ol 0 yiion Sledbl (gl am gy
DS axx>l e Snap gws

oy
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POINT Abd o i S ey alall 0158 e Hgmws cnl Sl esliul L -
DS oolaiwl (g laSalis lgieds ailes o alads
Ribbon :Home taby Draw panel » Multiple Points

Menu :Draw » Point Lol Lzl BB g9, sl (59, 51 (S0 b gt ()l

Toolbar :Draw

Command entry :point or po

Command: PoiNt s s abads jgiws gl -)
Current point modes: PDMODE=0 PDSIZE=0.0000 ......... Ol plo g abai Jow 5 5,153 &l
S sasuine alads )0 Al o 05 o puw 5 POINE (iS5 g (glalais a5 g, o 4 > cpl 0 -Y
SPECITY @ POINL: oo AS 8lg 1ol Slaise b oS
Menu : Format » Point Style.... Lol o3lail g alais Jow asiles oo 9,419, s 2, 5|

Command entry : Ddptype

OGNS e 9 AL 6l Sl e il e o8 SG S Doty abal o (2 B Dot (97
B s 500 slacdl 4 1T Jow

Point Size —
DS 0lg 1y aladi o5ladl

Set Size Relative to Screen —
les S35l oo, wlalp alas olasl sl Jled a5 ol S
Regen jsiwo b poal amio Slo S5 5l am a5 wil o axin
e Sl 1) 1 ol

Set Size in Absolute Units —

a0 Lads o a5y bl alas o5l el Jled 43§ ol S
(oS el 1 axy 33 ol ol g ) D9 oo 4335

OA



el ) ualy

DIVIDE Golus sloCiond 4y s eraose alel o jeiws ol 5l eolaial b -
‘) Lﬁ(sbw sOﬁ‘Q 60[&.5 ‘ ;Aa.’"” ¢Ja.">o)l.; MLO

Ribbon :Home taby> Draw panel » Divide VLY M L§5L-° le!bw L
Menu :Draw » Point » Divide Ll BB gy sla gy 51 S b s

Command entry :divide or div

ComMMANd: DIVIDE  eeeresseersmsssssssissssssssmsssssssssssssssssissssssssssssssssssssssssssssssssssssssssssss fgwd glyzl =)
Se|ect object to divide: ............................................... (&,JS l)) &9.@9.@ ul?p.;‘ -Y
Enter the number of segments or [BIOCK]: 4 oo e omd olaxs 40,5 5l =Y

D2 oo i |y a8 a0 S 5 oS e solatul POINt 5l s Llas jo jeiws ol a5 0sS as g5 %
= —>

N=4

Block —
S ool ooy aislu o 5l Sel G5l s jo alads 1 oolaiul slaay aules o 43S ol L

Enter the number of Segments or [BIOCk]: B 5591; M; ul?p.;‘ -\
Enter name of block to insert: Tree  scseciissessscsissssseesneens S Mg ) Sely ol =Y

Align block with object? [Yes/No] <Y>: Y 5 L 05y b Cag o0 Soby LT aiS aseine -

Enter the number of segments: 4 .. lond slasi 0,5 o,lg -F

W

Align block = Yes Align block = No

n

AR
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MEASURE sl sloojlil 4 oo

Ribbon :Home taby> Draw panel » Measure

Menu :Draw » Point 3 Measure ){(

Command entry :measure or me

Command: MEASURE
Select object to measure:

Specify length of segment or [Block]: 17

Line

Circle

Pline or Spline

aile (69)lge Ailys o jeiws ol 5l eolainl b -

4.3 ‘) LQ@J»ZJ.:} 50).1‘0) ‘ULOS 5‘5»51.3 ‘.E.'S-o)l.;
VS SO P WP EYSIRY

cel Ll BB g gy sle (g, 5l (SO b g

...................................................................... :)9.'1....;& 6‘)"." -\

(S5 L) g505e ! -Y

S o4l 1 leaskad Jobs -V




el ) ualy

Boundary az )l e 50 ol slobaezms )5 3ilgion Hts cal Sl eslitul L -
ez b S lasme s b b x5l ate

Ribbon :Home tab » Draw panel » Boundary DS ol Lg‘d"«f"’u JJ‘" lﬂﬁ La:u’.la:} X e
Menu :Draw % Boundary | 8 s USS g9, 1) 4z &%_j)*" 995 e 5w

el 1l BB g g, slo gy 51 (SO by ol

Command entry :boundary or bpoly or bo

line

pline

Pick Points —
L3S OBl 055 iy lams alsi (o0 43S cnl Sl eslazal b

Island Detection —
L el 00l sala C.Mésé )5.“:[.(& JY VORI e > r L)"‘

Object Type —
LS asudna 1) 995 Sye iz b g9 alys (o 43S onl Sl eslizul L

polyline —
Cabl oo b e wiz ge 5l oad sl e 4T ol Ol b

region —
(S il g BB e g9 ) - ol oo slaab g 5l ol sl §y0 438 ol Sl L

Boundary Set —
sl 00 0318 ooy Hedle Hgiws 0 idu oy

£
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345 cadse iny b ouplss gy, Select Object i b Yaars ¢ ciulyg ol ysims sl 5l

SELECT 5550 Sl sl be, S QL) e ggdge b g5o9e
Select Uls> ;o Select ,giws slaygiws 5 don

Command entry: select R JES g T ObjeCt
Command: SELECT s g gl -
Select objects: ? Depo Hlad 1) ol oS 0s,S ol |, § STls Y
*Invalid selection* SIS L as 048 o ,olls Select jgiws sla,giws p; ooles -

Expects a point or WS ge Jos 0ol ol 5 O jgoa oS
Window/Last/Crossing/BOX/ALL/Fence/WPolygon/CPolygon/Group/Add

/Remove/Multiple/Previous/Undo/AUto/SIngle/SUbobject/Object

Select objects:

Lg‘o).?u.; ;'»l:’r.ﬁ‘ Window

X 2

sose.xmb:}‘sﬂo'l&)5x.oﬁo%wlb#a:&.w}lgo%&gwsob@@‘sadbwlp
Dg g0 DBl il o iy ol ISl JolS a5 4090 o
£y



el ) ualy

S ol Last
DS OBl o s 5 950 (3T il e 43S cnl S ool b
$%,9>»  Crossing —

X 1

Sy 5 ez las g5 5l o,z ol bylas a5 0S5l lo iy SIS g0 b auili e an S ol 5l ool U
S oo DBl ol iS993 5 45 (2990 ya Loty nl allioe S ]
(W3h (oo 22 i 408 (D) (55 BOX —

2 X X1

Sl o5 12 a0 YU S 40 a5 s yles il o Crossing s Window g, 90 cuS 5 a5 ol
D¢ oo oy Crossing 4 Window ;5 Gl g45 g (oge 90 9 SO 0Ly alak

Y



Slois L slaaiis g oS gl
e 3= WPolygon —

oS B oy ol Dol slaas a5 glas ol b ol o Window g, asliwe yog, 2! WPolygon
&>,5> 5 ke iz CPolygon —

s B oy ol @S] olaws a5 gl ol b ol o Crossing by, alie g, oo CPolygon

Cunsg 4 |, Remove Objects cursy s il o Remove an 5 WSe s a5 ol Add —
WS o o Select Object

F¥



el ) ualy

4 ALL —
DS CBl ) 050 (Sl i dor ailgl oo Lo el (ol JolS b aS a5 ol 5l oolazul b

= Single —
S 59y Mlg oo Lo g oad Ol am G a o Leipy e i3S ol 5l eolaial b S5 obxl b
S oo bl alolddly a5 asS SIS £g5g0

3 Previous —
ST bl o)bgo | g 00,8 Clstl 8 5l a8 slaggose b gadge sl co a3 cnl jl eoliul

U s> Multiple —
Select Objects sl Jg aes oo o] g9, SIS 5,k 5l 1) laggoge ST Gl o5l a5 ol
SN

<i> Remove —
| el ol oS 2 bl b 511 ayles,S il a5 lagsose aulsi o 43S ol 5l oolial b
Q9] Cawds uilgs oo 5 Shift oS cpisls a5 0l b

9,5~ » k> Fence —

M\Qo)&.é)‘1@454#;5&,,”)36145‘M@&Afddbmwggaﬁjlgwgﬁ&b\ool&;‘wllﬁ

MU S5 anle ol aalys Ol ail 03,8 jgu 45 egd9e o (53, 5l b ]

70



Sl glaaids g a5 gl

sl ahd gq, i) Ko jews pl 5l eolaiul b -
b Ll (380 pros § S5 81y 9 0092 pie W alail
DS oolaiwl akaas ol 5l alax) »

OBJECT SNAP S5 laaki

Menu :Tools » Drafting Settings

Shortcut menu :Press Shift while right-clicking in the
drawing area and choose Osnap Settings.

Toolbar :Status bar - Osnap

Command entry :osnap

53 Hmb o a5l eolatwl el sl g,

Command entry Space Bar 5,55 alcwgas colaiwl g,
ENDpoint

CENter

TANgent

MIDpoint

NODe
NEArest

INTersection

N OXXNRD>OO0 O

QUAdrant

PARallel

EXTension

INSertion of ... Block ,Llaxlo,.5 -V
mYp  First point of mid b 9o Gleo VY / %
L, PERpendicular [O e s 3gas )Y

S0 L5 5 aliw g0 o Apparent Intersection 4 Intersection a5 40 Y+ V- AutoCAD o
Toolbar Object Snap s o plsl |,

oS bli Sl e 5l eola!
144



Press Shift while right-clicking in the
drawing area and choose Osnap Settings.

Wb oo o opl 5l eolainl b bly 5l eolaiu] come )|

l, Shift oS silg co ey loj o
SLad 1) ugle ol S aiils 4S5 oyl
A....S oolaw! ool )L’ S )| 9 B

right-clicking in the drawing area
and choose Snap Overrides

Snap 4L ¥ 5l 5 oS eolanul
Swles solazwl Overrides

|

Y

el ) ualy

DS b 1) olgds 5 lae wiled co Jgaz ol 5l eolaiul b
Drafting Settings command : osnap

651? )0 9 00y yeuawd Ja.wj ‘.;.05 blas u.a‘ :4_?93-:{:-
bly ol 51wl Glolaiw] e Command
AS ookl baygiws o 5l eolaiul ley yo Wb

FY oS 5l oolaw! Loads JaB o jles 30,5 Jlad e g Jld
e

Status Jlg (55, walsie
s Osnap a5 4 bar
oo 3L (e 3l g aS

. \.\...«5 oolazwl

Status bar  Osnap
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S 38| & ygods 1aad Lol gles e )l ol 5l eolawl b -

ORTHO S d5as EO9E 9 (B = g S yB= iRt rlHle d
Toolbar: Status bar » Ortho b e 5 Aile 02 dg0e s daz w5 gl Il ! sl eolar]
Command entry: ortho W YD ROV I V- SOV I

F8 = Ortho On or Off
g o0 r:bg! FA o5 L Ortho O, Jd e g Jled

: -
Ortho Off Ortho On
WS o Joe Y o X bl sile 35 Z slil, 0 Ortho

Polar Tracking o &bes

Toolbar: Status bar » Polar .

Menu : Tools » Drafting Settings...

Command entry: dsettings »Polar Tracking

F10 = Polar Tracking On or Off

oSSl G Ortho sile s 15! 0yl
o 3 1) Llgy wlg oo a5 pidan @y08 b Ll ol
IREXI JEIRPE )

Increment Angle —
2,8 bl g oo a5 dad Cbs, (sl eolel slaaysls

Additional Angles -
S LAl ) il S92y (L3 i jo oS ol sladygly sl oo 25w o

List of Angles -
A s Sugy BB ulos,S aslol olgds 4y aS Sladygly Ceed ()l (o

A



el ) ualy

New —
AS adlal 1) o slaaygly ailes oo ai 33 ol 5l ool
Delete —
S Bas ailed o |y ouls adlal glaaygly a3 o 5l eslaul
Track Orthogonally Only —
s Jboe o] jo a5 5.5 o Ll o Object Snap Tracking ¢l 1, (o8 i <> ansS oyl
Dy (o0 Dy G35 b (B8l O jg0ns
Track Using All Polar Angle Settings —
DS olyen a8 Lo, slaals; b1, Object Snap Tracking slaasgl; owsles oo Coond ol 4o
Absolute —
Dg oo 43,5 Slas o gllae Il Polar ;s asgl5 Slewle gl a5 Sl ove Jbd &yee o
Relative to Last Segment —
RNV Sy e Polar ;s a4l; olawlrs sle SlF e ausS ol 5l eolaiul b

RO

SNAP lige b2 GRID Gt bl oy 50 ol Sl eslitd L

el bla g9, L S

Toolbar: Status bar 3 Snap Toolbar: Status bar p» Grid Iy . .. .

0 UVR (AT (SR

Command entry: snap Command entry: grid . °9-‘*’ < J.oﬁ 9
F9 =Snap On or Off F7 = Grid On or Off

Snap X Spacing

Lad ) a8l oy slalols

Snap Y Spacing

L gl (s9g0e 2 slaalols

Equal X and Y Spacing
rsealoliail Juday ;5 ulas Sl
D5 ge 48,5 S5 13 (glue (3505 5 S8

Polar Distance
Oy sl Jub b Sl a5l
S e Polar ¢lp 1) Loy slealols

Jsoz e Omly o auS (nl 85
b o Polar Snap

A
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Grid Snap —
ol JUe8 5 5 an3S 50wl JUb aS Glej 5 039 i (2R 4R ()

Rectangular Snap —
GamaSes bl 5 Cul g a9, JSO aisle syl sl )0 g 0090 (2 30 >

5 ebia b e Sl o 4y S
Standard Snap Isometric Snap —

e el |y S gl Glapams i asilgi oo g 09dion Soegnl S a4 has LB <l cal o

RN X | s 5 S e il |y Sl l oS e : amgin
\ / Dgd oo adlol Lawn 9iws 4 [socircle

Left Isoplan Top Isoplan Right Isoplan

Ctrl+E =F5 —
Rl 5l 0wlg oo S yiog il Sl 5 (SVL g g Sl ) o dzg i 5 5l sy 2l g5 (]
PolarSnap —
Coomd 5 Ailgs o 1y 00 5 Jolgs g aiS o cons Polar I Snap asl Jus an ;s ol a5 S
S oulais Polar Spacing
Grid X Spacing —
Gl blss ‘5931 salols P,Ja,..
Grid Y Spacing —
C;J.udSu.w Llas (SOg0s LgLad.Lalé ﬂ,...’a...‘

LIMITS 03gdema oy ai L 095 Lk oogaome S wlgiee Hetws (nl 5l eslanul L -
Lol ail Jled jawo opl ST, oS & 395 Slapw i &l

Aapd plil (S0 S 00D paaad 00gdte 5! o ..\...s‘yu’.au
RV JU IRV S L S P W B CE S W P g e N

Al Jd jeiws pl canl g

Menu : Format » Drawing Limits

Command entry: limits

CommMaANd: lIMILS ettt Dy gewd 6‘)‘.’" -\
Reset Model space limits: - 039450 Sdxe 6)‘».\)‘ o\) u*’)‘)f 4\3‘)‘

Specify lower left corner or [ON/OFF] <0.0000,0.0000>:

oajmwwwbmﬁuo; i Y
Specify upper right corner <12.0000,9.0000>: (5,050 cosl, Caoms b aiisS 53,5 U"‘.'“*”"& "

Lo wyo,8 Jld 1) oogame ST, 0o Jlad e b Jled 1) oogamme il oo Off  On a3 51 esliceal
.S oolaiwl Zoom Extend [giws 5l L

Y-



el ) ualy

Dynamic Input
Toolbar: Status bar y Dynamic Input .
Menu : Tools » Drafting Settings...

Command entry: dsettings yDynamic Input

F12 = Dynamic Input On or Off

Ly &0 Sledbol 5459

L silgi e S8 il ol 5l eoliad L
B> IS4 |,Command Line b b
Iy oleyd las Sledbl Jlul cpl ez o 0SS

WS o S o ) drho 4

ot 5 (6l s el s Sl jgs ) (B8 i il Jké Dynamic Input Il as Slej: asgise
aly gllas cll> o comw i aulgsn STade od 4y 5 0uS oolatnl @ Codle 1 s p3Y e G| ESR
9635 oolisl # Cusdle Sl e Soygoty AN 09,9 51 S sl Loz il

5 Jl 50 Job '
Length Change et b o 4l
Angle Chenge
AR Command :
Og> g4 o)L\.:‘
Oleyd Lz oledlb

Resulting Dimension
Absolute Angle
490

o bl olgsds slapudass uuly o Dynamic Input & s ced (o0 as g5
Aol e Jbd 5,8 i O,ye04 Dynamic Input 15 Y- V- AutoCAD o -

A
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UNITS Lol

Menu : Format » Drawing Units

Command entry : units

Length

Jsb slaa=ls

Type

— e dxlg = aaes axly = (g lexs wxlg
Sos dxlg = (S uxlg

Architectural ,Decimal ,Engineering ,Fractional
,and Scientific .

Precision
o) i U SO 3 kil 5haw céo f‘,...la...-

NS YRS VoW RN
slagly 5 Job o=l
o),fsn S8 eolatwl 0,90

Angle —
wsly slaasly
s axly o ol g ol 5 sty casl [agds Jax o axly ¢ gl pands ax g Type —
decimal degrees ,grads and radians ,The degrees/minutes/seconds ,Surveyor's :
Precision —

o8, Cula U SOl jlael o cds pudass

Clockwise —

S o 050 cole slaaie 05 > Sz b Blse baagly A5 Cuzr anS ol oo JW L

Insertion Scale —

Lighting —

eand () 33 3550 sl sl | eslaznl b g s gl

Direction —

A i |y jao asgly £9,0 led o a5 ol 5l eslaiul b

cawsS ol ]y Lo 550 Cp atdlg.’;‘sojﬁ” Jgaz 5l eolazwl b

(Al



ol LB 9=l
il g hlyl b Gloyd
e & Loy @8ly 50 0wl il osds s 3 sl ggd50 Dol 5 el (S L Cead (il 40
S il SG o 5 50 Lol 0Ll Jlie jsboay gl oo JolS Cuand (ol )0 99290 (sl ygiws b g s JulS
I, ol Mirror 4 Offset L Copy asle ola,giws 5l eolituwl b Jg 9usS ool JbSG lad a5 jgiwd
55 aenlyd 1S5 Glisha la S 4 b air

wasul}u.a‘ ‘)g.,‘?uo)ﬁ.c 89..45.045».\.6‘9}6.9).’)[5)‘9003; 4.!Lu~: L(b)s.a.wd d‘wwf U"’Iﬁ‘ Lu).a.!
Al a8 S0l o9 1) gaoge ol sla g, LS el p3Y ey (Select Object)

ERASE legsoge (0,5 SL L i

2 L Modify g5y ajgiws opl 4en

i : i | E . .
Ribbon :Home tab » Modify panel » Erase . Ml.s oo S5 MOdlfy Panel

Menu :Modify » Erase

Toolbar :Modify y Ll BB gps, slo oy, 51 (SO 4 jgiws oyl
Shortcut menu :Select the objects to erase , : Ml‘ T
and right-click in the drawing area .Click Erase.
Command entry :erase or e
Command: ERASE e ns 1) 6‘)’?" -\
Select ObjeCtS: 1 FOUNG o (89.@5.@ S9, SIS) Ego90 U"Jﬁ‘ g.;l:u.i‘ -y
Select objects: 1 found, 2 total ..o E990 Cymogd ol -Y
Select ObJECES: e Sioal oS 50,28 b lacbesl ass -F

5 30,5 5 s Ao 45 5 obsL |, Brase jgiws lwgs oo Bi> gg0g0 (0,51 Gl o OOPS jgiws
C0,00 653l gab9e (nl (59, Erase jsiws jleolatul 5l anids le; e

Yy
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Copy  legsoss 3l s)lop aes b (o5 Eyoge )l dmmm Mz b O rly 0 )3~*"°u-.’: :
uébo;\wub;u‘

Ribbon :Home tab» Modify panel > Copy

Menu :Modify » Copy ‘)" J"b 909, LSL"’ui’ﬁ) )‘ L.s'{" L’ 25 U":

Toolbar :Modify US)

Shortcut menu :Select the objects to copy ,
and right-click in the drawing area .
Click Copy Selection.

Command entry :copy or co

COMMEANd: COPY o ssssssssssssssssssssssss s Hgiwd gl =)
Select objects : 1 found - (Ego90 Sl sla yog,) Egsdge b aidg0 il =Y
SEIECE ODJECES & v Sl 0S8 b beabasl o Y
Current settings : Copy mode = Multiple s S g pedai 5l 1S &l

Specify base point or [Displacement/ mOde] < Displacement>:
Sy Gl Glgeas abais S ol -F

Specify second point or <use first point as displacement >:
S 7o ahts flgieds peo alats QLGl -0
Specify second point or [Exit/Undo] < Exit >:

5 35550 oy Lk 2 p9d Al g eogaomal (o5 gim wBl o Multiple 4 S s (530 57
WS sl 0 ahads laieas 1) ol sbvalass aler oo Lo

base point
4 o
2
2

Mode -
b ogloe el 43S ool Sl
005 S Ghy S bl Led
gamel by asl S

(A



Move lggoge 0,5 Lal>

Ribbon :Home tab » Modify panel » Move
Menu :Modify » Move
Toolbar :Modify

Shortcut menu :Select the objects to move ,
and right-click in the drawing area .
Click Move.

Command entry :move or m

Command: MOVE
SeleCt ObjeCtS : 1 found ................................

Select objects

pole LU w=lg

SLl slaggose b ggo9e asiles oo Hows cnl b
DS il e i dio 0 1) 00l

el Lzl BB g9, slosbg, 5 (SO b g (]

................................................................... ygawd gly>l =)
(g5o90 Sl slahs)) bggdse b ggo90 sl -Y

......... Sl oS 0,28 b lacbesl b olsesl al -

Specify base point or [Displacement ] < Displacement>:

wlrale sl lyea abis S Sl -F

Specify second point or <use first point as displacement >:

base point

Yo

dade ahadi lgicds pgo aadi Ol -0
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MIRROR slanl pgas ol 5 ke wrlee Wil alopleasle aids o
590 Ceomd 4y B leiBle 5l cend a5 L los

Ribbon :Home tab » Modify panel » Mirror 5,5 ool Hgtws ol 5l olgs oo il oo
Menu :Modify » Mirror )
Toolbar Modity /[ 3,00 @Blaas jgiws cpl jo CoS anl Glsd

Command entry :mirror or mi

Command MIRROR .................................................................................................................... 2)9;:.».0») 6‘).’?" —\
Select objects : 1 fouNd oo lggoge b geog0 ool =Y
SeleCt ODJECES & v il oS 0,8 b ol q...)L -y
Specify first point of mirror iNe: e anl bs l adads gl 0,5 asie -
Specify second point of mirror line: ... anl sl adas fpegs 48,5 asuine -0
Erase source objects ? [Yes/ No] <N>:

4X Wlwuowsppbowd»&alwybl?

i —_— _— _—
2| —>
X5

Erase source objects ? [ Yes/No] <Y>:

4 sl ads - o)w.esa.b)pbos,wd»g.d&}oybl\/

:Z/Z/M ﬂ\:
5 — | I
Command: Mirrtext ... lodiig oo aisl 390 10 ol uiio
Enter new Va|ue for MIRRTEXT <0>: 1 ............................. Ml”cs“ 59 ).o..a DAL 9Oy o u;‘
R3
+12v. VST + +12V
10k AOT 10k
MIRROR MIRROR 5l as MIRROR 5l o
MIRRTEXT 1 MIRRTEXT = O

\id
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ROTATE eesose iz L olyeo Sl slaggoge g oo Hgiws (pl 5l oolaiul b
CApd 90 aladl G a0 |y oud

Ribbon :Home tab » Modify panel » Rotate

Menu :Modify » Rotate JB IR LSLQU:’B) )" u;" )" oozl L Bl Q:’.‘
Toolbar :Modify O ML‘SA ‘)?|
Shortcut menu :Select the objects to rotate ,
and right-click in the drawing area .Click Rotate.
Command entry :rotate or ro

Command: ROTATE s G LS‘)" -\

Current positive angle in UCS : ANGDIR = counterclockwise ANGBASE =0 )
Oh9d &z ye 9 Oly9d Lz 9550 40 5,155 &l

Select objects : Specify opposite corner : 1 found - legoge b gaoge ol -¥

SEIECE ODJECES © ot Sl oS 0,28 b Gl asls -y

Specify base POiNt e 3190 35 pe Glgreas alads SO bl -f

Specify rotation angle or [Copy/ Reference] <0>:90 e Shed asgly 59,5 8)lg -0
S/ </

base point

ANGDIR = counterclockwise ANGBASE =0
e el sladyde DS (ge car ¢ Olge Al o ez e

Qe s Unit jgws 5,k 51 L g Command & ,b 5l ol ool e 98 0l

\A%
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Copy —
223 59 |y (el U5 5l (o8 S aslgiion i nl 5 ool L

Specify rotation angle or [Copy/Reference] <0 >: C Rotating a copy of the

selected objects. o bl 9090 5l oS SG g0
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Ribbon :Home tab » Modify panel » Offset

Menu :Modify » Offset
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Specify offset distance or [Through/Erase/Layer] <Through>: 2
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Ribbon :Home tab » Modify panel » Stretch
Menu :Modify » Stretch
Toolbar :Modify L_’_,‘

Command entry :stretch or s

Command: STRETCH s g gl =)

Select objects to stretch by crossing-window or crossing-polygon...
b s Crossing-window or Crossing — Polygon jgiws cpl jo geoge bl ol Lo
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Ribbon :Home tab » Modify panel » Array
Menu :Modify » Array
Toolbar :Modify

Command entry :array or ar
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Ribbon :Home tab » Modify panel » Scale
Menu :Modify » Scale
Toolbar :Modify

Shortcut menu :Select the objects to scale ,
and right-click in the drawing area .Click Scale.

Command entry :scale or sc
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